服务热线
189-2347-0832

中兴S385 您当前所处位置: 首页 > 新闻资讯 > 行业技术

Metro1000V3设备42EFS单板FPGA升级升级后版本显示错误

发布时间:2018-03-23

问题描述
关于SS42EFS单板底层逻辑缺陷导致单板频繁闪报BD_STATUS告警的预警问题,现场升级42EFS单板FPGA至200版本,单板软件2.21没有升级,升级完成后42EFS单板复位重启,发现FPGA显示为140版本。


处理过程
1、现场使用TOOlKIT工具进行升级,升级完成后,TOOlKIT工具直接显示为FPGA为140版本;
2、现场使用:cfg-get-bdverinfo:3进行查询确认,返回的LogicVersion:(U2)140,排除了TOOKIT工具的显示问题;
3、经过咨询研发,确认是单板软件显示有误,在2.51版本以下(不包括2.51版本),FPGA200版本显示为140,此时单板的FPGA是升级成功的。


根因
单板软件显示有误,在2.51版本以下(不包括2.51版本),FPGA200版本显示为140。


建议与总结
后续会推动研发修改相关预警和资料,避免误导现场工程师。