服务热线
189-2347-0832

中兴S385 您当前所处位置: 首页 > 新闻资讯 > 行业技术

155/622H设备早期版本无法使用SMARTKIT2700巡检工具巡检

发布时间:2018-03-25

问题描述

155/622H设备使用SMARTKIT NES2700 InspectorV2R2C01最新版本巡检工具进行巡检,提示登陆成功,获取网元类型和版本信息失败;无法巡检。


 处理过程

1、核实是部分网元无法巡检,通过navigator命令行工具可以正常登陆到设备,下发命令查询版本返回正常;同时只要是无法巡检的设备,除非是脱管的网元,其他都可以使用命令行登陆成功;因此类设备有几十套,所以需要确认不能进行巡检的原因;

2、对比可以正常巡检的155/622H设备,发现:不能巡检的设备主要集中在这几个版本: 4.2.6.04p02(p04)、4.2.6.05、4.2.6.06p01(p03),而现网的4.2.6.30及以上版本都可以巡检;可能和版本配套有关;

3、经最终核实:有问题的版本是155/622H的早期版本,新发布版本里要求155622H最低版本是4.02.06.10及以上,否则设备类型无法识别,巡检不了;


 根因

1、ECC或DCN路由问题。

2、155/622H设备问题。

3、版本问题。


 建议与总结

巡检工具最好针对老版本设备也可以进行巡检,建议后期将巡检工具完善一下,以方便维护;