服务热线
189-2347-0832

中兴S385 您当前所处位置: 首页 > 新闻资讯 > 行业技术

R8C02B01L软件包中的N4GSCC软件能否用在N4GSCC主控板上

发布时间:2018-04-08

问题描述

某局客户新买的备件N4GSCC单板,发货版本是5.21.18.50p01,但是现网的版本都是5.21.18.50,客户要求统一版本,需要把单板软件降级到18.50版本。而版本配套表中N4GSCC主控板最低版本应该是5.21.18.50p01,不能降级的,但是在“OptiX OSN3500V100R008C02B01L Software”这个包中可以看到N4GSCC的软件,这个软件为什么不能用在现网的N4GSCC上?


处理过程

现场查询单板的PCB版本是VER.D的,因此不能用OptiX OSN3500V100R008C02B01L Software中的N4GSCC的软件包进行降级。否则会导致内存分配失败,从而出现各种异常现象。


根因

OptiX OSN3500V100R008C02B01L Software中的N4GSCC的软件是最初开发出来的N4GSCC的单板软件,这些单板的PCB版本是VER.A和VER.B的,内存大小是256M。后来N4GSCC进行过一次改版,PCB版本是VER.C和VER.D的,内存大小是512M的,这种N4GSCC的主控板只能在5.21.18.50P01才能支持。

目前现场发货的N4GSCC的PCB版本都是VER.C及以上的了。

 建议与总结

由于目前VER.A和VER.B的N4GSCC基本上不存在,建议把OptiX OSN3500V100R008C02B01L Software软件包中的N4GSCC软件删除,避免现场人员误解。