• 您好!欢迎进入深圳市华讯佳科技有限公司官网!

  • 15088181811
您当前所处位置: 首页 > 新闻资讯 > 华为案例

OSN3500设备模拟包加载方式升级EFS0单板软件从4.13加载到了2.19

发布人:华讯佳 发布时间:2021-11-01 浏览数:

问题描述

1、SDH产品OSN3500OSN7500设备升级,版本从原来的5.21.13.45升级到5.21.16.13P04。升级工具使用toolkitV1R4,加载方式使用模拟包加载。
2、查看详细加载项进度情况时,发现一块EFS0单板,原单板软件版本为4.13,正在加载的版本为2.19。


处理过程

1、由于该单板原先的软件版本为4.13,由于逻辑上配置成了SSN2EFS0,通过模拟包加载后变成了2.19,SSN4EFS0单板虽然具有多板ID功能,但本身的单板软件并不能使用N2EFS0单板的软件2.19。
2、等待模拟包加载软件结束后,不激活该单板。
3、使用板级加载方式,单独加载该单板版本到4.13。
4、加载完毕后激活该单板。
5、确认网元工作正常,升级成功。


根因

1、查询5.21.16.13P04版本配套表,发现SSN4EFS0单板与该主机配套的版本为4.13,而SSN2EFS0与该主机的配套版本为2.19。
2、查询该单板的详细信息和逻辑配置,发现该单板的物理类型为SSN4EFS0,逻辑配置类型为SSN2EFS0。
3、SSN4EFS0具有多板ID功能,本身可以通过配置当作SSN1EFS0或者SSN2EFS0单板来使用。
4、Toolkit工具在读取单板信息列表并自动进行版本配套进行软件包加载,在加载这种具有多板ID功能的单板时,以逻辑配置的单板类型进行了软件配套加载。


建议与总结

1、 SSN4EFS0单板软件是不能被SSN2EFS0的单板软件替代的。
2、 对于SSN4EFS0单板来说,其本身具有多板ID功能,当配置成N1EFS0和N2EFS0单板来使用时,无法上报LCAS相关告警,使用功能上有一些差异,具体请参见单板的开局指导书。